1

Has anyone else encountered this error? I am using docker-compose.yml file with mariadb:10 image.

Schema creation/updates:
Current version of RDBMS is not supported. Used Version: 10.5.5-MariaDB-1:10.5.5+maria~focal. Supported versions: MySQL-8, MySQL-5.7, MariaDB-(10.2-10.4)

1 Answer 1

1

Issue about your database version is lower so magento2.4 is minimum requirement of mariadb10.4.so please check below link may issue solve. https://devdocs.magento.com/guides/v2.4/install-gde/system-requirements-tech.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.