0

I have some problem since several month, with Google Chrome Browser, when someone want to make a checkout, paypal return us an error 500. The error given are "POST [lang]/paypal/transparent/response/ HTTP/1.1" 500.

After some tests, i don't get this error with Firefox, Opera or Microsoft Egde, i've found some hint on google, but nothing work. My current Magento version are 2.2.8. I know it's a bit old. Someone get this problem and found a way to resolve it?

0

Hope this can help.Seems a patch is available and fix in 2.3.5 https://github.com/magento/magento2/issues/26840

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.