0

I have installed Magento 2.4 community version, and here I went to the admin panel and tried to log in and its show like this.

enter image description here

Any help will be appreciated!

1

Run the below commands to disable Magento_TwoFactorAuth module.

php bin/magento module:disable Magento_TwoFactorAuth

php bin/magento cache:flush

| improve this answer | |
0

For a more elegant solution the following module will let you disable/enable 2FA from the command line or admin:

DisableTwoFactorAuth

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.