0

I am planning to upgrade to 2.4 CE and I was wondering will Magento work on Elasticsearch 7.8 or is it better to go to 7.0?

Anyone tested this yet?

1
1

Magento 2.4 Requried 7.6 Elasticsearch version, and for configuration process, you should go through with this blog. https://magecomp.com/blog/magento-2-how-to-configure-elasticsearch/

1

Magento 2.4.0 supports only Elasticsearch 7.6.x version. It does not support lower versions. https://prnt.sc/u38uj4 You can read more information on Magento devdocs for Magento 2.4.0 release notes on this link: https://devdocs.magento.com/guides/v2.4/release-notes/release-notes-2-4-0-open-source.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.