0

I know no one should use magento 1 anymore, but I've got a client who didn't migrate and now his backoffice is not working anymore.

The problem is identified (and can be resolved) : in a third party module (French Chronopost), there is a call made to check the last release (and it's done on EVERY admin page !) on

http://connect20.magentocommerce.com/community/Chronopost/releases.xml

And since last friday at 14h30 UTC+2 time it gives a 404.

The following of the module is garbage as it assume that there will be something in the simplexml_load_file without testing and so throw an erro when trying to use the $xml it was suppose to return (and now returning false...)

I can't find any official announcement of the plug being pulled of for the site. Anyone know if there is one ?

Not announcement stating that Magento 1 won't be support anymore after june (we've repeated it several time to the customers), but one specific to the end of the connect20 site.

Thanks if you have more information !

Jean-Marc

0

Kindly check this links, where then mention all the things.

  1. https://magento.com/blog/magento-news/supporting-magento-1-through-june-2020

  2. https://magento.com/blog/magento-news/support-magento-1-software-ends-june-30-2020

1
  • Yes, thanks, I just found community.magento.com/t5/Magento-DevBlog/… too, also stating "Removal of M1 extensions from repo.magento.com". It's not exactly what I was looking for, but it will do the trick for the client to admit they should have paid more attention when I started making them quotes 3 years ago ! Aug 10 '20 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.