0

I installed a module via composer and now my page load this error image of error i get

1 Answer 1

2

seems like the problem is file permissions, run the following command please!

sudo chmod -R +775 .

Don't forget to also clean and flush the cache:

php bin/magento cache:clean
php bin/magento cache:flush

let me know if this solved your issue !

5
  • Thank you! It works! Bless you.
    – brooll
    Jul 7, 2020 at 15:06
  • You-re welcome, please up vote and mark as answered :)
    – Joao71
    Jul 7, 2020 at 15:09
  • Don't mean to nag you @brooll but could you please mark as answer if this solved your problem?
    – Joao71
    Jul 16, 2020 at 23:12
  • Hello man i don't know how to mark as answer
    – brooll
    Jul 22, 2020 at 7:49
  • On the left of my answer you should have a grayed "check" image, just press there ;)
    – Joao71
    Jul 22, 2020 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.