1

I was trying some exetension, but after I installed "Ajax Search by LitExtension", my search index is broken.

Catalog Search Index says "Reindex Required". So I did.

enter image description here

Then I get this error. I cannot reindex it and also error message is somehow empty. enter image description here

I deleted var/report as suggested here :

Catalog Search Index not changing status "required index"

but no luck.

How can I fix this? I use magento 1.8.1.0 .

13
  • what is the error? its not visible in screenshot
    – Dexter
    Aug 8 '14 at 9:15
  • It is not visible for me as well. Error is appearing but it is empty.
    – user9839
    Aug 8 '14 at 9:18
  • try uninstalling the Ajax search extension reindex and check if that is causing an error
    – Dexter
    Aug 8 '14 at 9:19
  • I uninstalled. But no luck. Still appearing.
    – user9839
    Aug 8 '14 at 9:22
  • Have you tried to start the reindex from console?
    – Thorsten
    Aug 8 '14 at 9:22
1

I solved this issue by changing Attribute to "Searchable" >> "No". In my case, to change tax_class_id did the trick.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy