1

Every UI Grid generating this Error.

This Error Only giving in Live Not in local instance, as well as Other Server. All the Instance same Code Same DB.

How to find Which Module Giving this error?

enter image description here

  • You can check by disable 3rd party module – Pushpendra Singh Jun 30 at 9:19
0

this is due to a typing issue in your js file use you might have used require() in place of define()

so this the correct way to use js component

define([
  'uiComponent'
], function(
  uiComponent
) {
  "use strict";

  /**
   * Return the UI Component
   */
  return uiComponent.extend({
    /**
     * Initialization method
     */
    initialize: function () {
      this._super();
    }
  });
});

hope this helps thanks!

| improve this answer | |
  • I know this Solution But how can I find which JS giving error. – Karangar Meghnathi Jun 30 at 10:16
  • that could be an issue with the recent module that might have added if you are not able to catch in console – Chikku Jun 30 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.