0

Trying to install Magento 2 to my ISPCONFIG / UBUNTU 18 I'm getting an error saying: Your PHP version is 7.2.24-0ubuntu0.18.04.6. The required PHP version is ~5.6.0|7.0.2|~7.0.6. enter image description here

Any idea how can I fix this? Are there any tutorials on how to fix this issue? Apologies if it seems easy this is my first time to set this up Thanks

1
  • What version of magento are you trying to install? – Dominic Xigen Jun 10 '20 at 20:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.