2

We are unable to set PHPSESSID secure and set sameSite value to Strict, does anyone have any idea how we can set this in Magento 2 EE.

enter image description here Thanks

1
  • 2
    Mandar Parbate Were you able to find a solution for setting the SAMESITE attribute? Sep 9 '20 at 17:12
0

I guess that you need to set cookie setting properly.

Set-Cookie Domain at admin .

And also set Make Use HTTP Only to yes.

See https://stackoverflow.com/questions/6821883/set-httponly-and-secure-on-phpsessid-cookie-in-php

2
  • I have set proper cookie setting Jun 10 '20 at 11:16
  • I have added screenshot. Please check Jun 10 '20 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.