1

This question already has an answer here:

have changed my hosting few days back and realized my magento admin login stopped working. tried every possible solution provided by google but no luck. when i submit the credentials it return no errors just redirect me to the same admin login page with url -

http://www.mydomain.com/index.php/admin/index/index/key/c61d446704011292e96df5aa1f626cc7/

Any help would be highly appreciated.

marked as duplicate by Marius, David Manners, mbalparda, Keyul Shah, Dexter Aug 7 '14 at 4:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @colin - setup is not on my local. it is properly hosted with a domain name. – vibhu Aug 6 '14 at 14:35
1

It may be your cache problem(CRTL+F5) to clear the browser cache and check it or find your admin user in database and reset the password. And try it

SELECT * FROM admin_user;

UPDATE admin_user SET password=CONCAT(MD5('qXpassword'), ':qX') WHERE username='admin';

Hope it will help you.

  • not working. tried both way. – vibhu Aug 6 '14 at 12:35
  • The admin/index/index URL indicates that authentication was successful. The problem is likely something session- or cookie-related. – Colin O'Dell Aug 6 '14 at 14:19
  • Delete your session and cache files in var folder or rename them – Manikandan Aug 6 '14 at 14:27
  • I already tried this. deleted many times cache and session but no luck. i am also wondering what else is left to make this working. i am running out of ideas. – vibhu Aug 6 '14 at 14:33
  • Check whether your server space is enough or check in different browsers. – Manikandan Aug 6 '14 at 14:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.