0

I have a problem with Magento 2.2.4. when I try to Import new products into a website, even when I try to Import the Exported products I already have on the website, I get this kind of error. enter image description here

Those problematic attributes are additional_attributes created by me. The error shown is not correct, because those rows 250 and 265 have correct values, identical with the one set on the website for that attribute. For example, if I delete from CSV those problematic rows and try again, Magento will show the other 2 rows with the same problem. I had this problem even when I imported a brand new export with all the products from the website, but this time a different attribute was shown as problematic.

If I try to import some CSV without the additional_attributes column, everything works fine.

Thank you!

  • Check if the color and other attribute specified in the error log have the correct value in the CSV file of the mentioned rows. – Bhaumik Upadhyay Jun 3 at 19:31
  • I did and i already said that not that is the problem. Read one more time please. Even i delete the rows with problems, different one will appear as error even if there was not an error before. – Ceaco Jun 4 at 8:15
  • Does anybody know the answer? – Ceaco Jun 10 at 11:49
  • Can you attach the file so I can try importing it? – Bhaumik Upadhyay Jun 10 at 12:03
  • Try to add the attribute in a separate column and try import it again! – Bhaumik Upadhyay Jun 10 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.