1

I'm using Magento version 2.3.3 CE and until yesterday my account was linked with the marketplace. Yesterday however when I entered the web setup it was asking again for my credentials and when inserting them it gave me "Bad credentials".

  • I verified (several times) that it has no spaces before or after the keys;
  • I tried to generate and insert new keys
  • I even tried to make a new Magento Marketplace account andI still get "bad credentials" Suggestions on how to fix the problem please?
  • 1
    me neither, must be general problem. – Flakerim May 27 at 21:16
  • Yes, I confirm the same issue since yesterday.. This is a "general" error affecting many users and I am trying to find a bug report on the Magento support forum, but nothing so far! – Yacoub Oweis May 28 at 16:29
1

Yes it was general, they pushed out a deployment. The keys are working again, I deleted the old keys and created new ones.

| improve this answer | |
  • So what happens now? Is there a timeline (ETA) to resolve this issue? Is there a tracker to the status of this error? anybody else facing this issue? @Marcel are you still getting the same error? – Yacoub Oweis May 28 at 23:57
  • @YacoubOweis yes mine are working now. You need to delete the old keys and create new keys – Marcel May 30 at 15:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.