0

The option for fax under Store->Configuration->Customer->Customer Configuration->Name and Address options was set to NO right from the beginning of the installation of Magento 2. It is strange to see the fax field on the storefront where it shouldn't be. Is this a bug or am I supposed to have done something? Also, if I remove the fax field via default.xml then the Place Order button becomes inactive leaving nothing in the log files for us to debug. Can anyone say if there is a fix? Does it have anything to do with the event handlers that are being made use of in our Magento site?

enter image description here

1 Answer 1

0

Setting Show Fax to No does definitely work after clearing cache.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.