0

I have tried to change the code in _mincart_lesss but cart is not changed in website.Any one can help me on this?

enter image description here

4
  • 2
    You can contact PORTO theme support. They will help you. May 6, 2020 at 1:32
  • I have tried to change the cart using in background url in app/design/frontend/Smartwave_Access/porto/web/css/custom.css file ![enter image description here](i.stack.imgur.com/VBlFc.png) ANd i have tried to change the variable of the cart in app/design/frontend/Smartwave/porto/web/css/source/variable_less ![enter image description here](i.stack.imgur.com/3Rgdk.png) This both case not working for me.Do you have any suggestion on this.
    – user89002
    May 8, 2020 at 1:38
  • not sure but I think you can modify it from porto settings panel
    – fmsthird
    May 8, 2020 at 2:10
  • Should i run the below commend after done the changes,i just upload the modified file in FTP account and clear cache.Need a suggestion on this php bin/magento setup:upgrade
    – user89002
    May 8, 2020 at 3:56

1 Answer 1

0

Try something like this in your .css:

.minicart-wrapper a.action.showcart::before { content: "whatever content you want, for example Font Awesome"; } You can also use a background-image.

Here's how to include CSS in your theme: https://devdocs.magento.com/guides/v2.2/frontend-dev-guide/css-topics/css-themes.html

And more useful link :-

Magento 2: How to replace minicart icon

Hope this help you

Thanks...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.