0

I have a 2.3.1 magento and i want to install the last security patch from 2.3.5. Can your confirm me that i have to install a least the 2.3.4 magento version before ?

I am confused beceause With magento 1 it was possible to install security patch for old version, it seem very risky to upgrade magento version each time no ?

2
  • I cannot confirm that you need at least 2.3.4, but I can tell you that it's not very risky to upgrade each time. It is actually encouraged to upgrade to the latest version. of course, this is not an easy task and it takes time and patience and a lot of tests after. but it should be done. – Marius Apr 29 '20 at 7:41
  • you must always upgrade to the latest version. create staging installation. – MagenX Apr 29 '20 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.