0

Translate Inline not working properly in Magento 2. I disabled all caches and then i choose Yes for Inline Translate on Storefront but My Magento not save changes who i made.

1
  • Did you ever resolve this? I'm having the same problem.
    – Allysin
    Nov 7, 2022 at 17:47

1 Answer 1

0

First of all I will suggest you that do translation via csv file instead of inline, as inline translation has many default issues like it breaks sometime and it shows english again even we have done inline translation, and then it work again after you run static content deploy and cache clear. but anyhow if you want to do inline translation so first of all you need to enable translation from backend and do inline translation save it and clear the cache everytime you made the changes , please let me know if still you are facing issue , I will be happy to help you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.