0

I got one lamalls dependency plugin error when i try to composer upgrade .

enter image description here

Please help me to resolve this.

2 Answers 2

0

it seems that you need to update your composer itself (with a composer self-update). That should solve your problem. Best regards JG Cabanas

1
  • As I was 1st to answer, kudo and like would be nice :)
    – JG Cabanas
    Commented Apr 22, 2020 at 11:35
0

This was an issue with Composer, By installing latest version of Composer solved it. The bug for the constant variable PRE_COMMAND_RUN is raised and closed.

Thanks ...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.