1

In Magento 2, I defined sender names and emails in Stores > Settings > Configuration > General > Store Email Addresses.

In Sales > Emails I set the new order confirmation email sender.

But when I go to my Webmail (Gmail but same for others webmails) there is no sender name there is only an email address.

Do you know why and how to make a sender name appear in webmail?

EDIT

In admin I set :

Sender Name: Test

Sender Email: "[email protected]"

enter image description here

Why in Gmail Sender Name is "contact" and not "Test" ?

enter image description here

Thanks

3

1 Answer 1

0

I always face the same issue on Magento.

The solution I have used is editing the order_new.html email on cPanel.

You may also check if you have properly configurated on stores > settings > sales > sales emails.

Good luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.