I am unable to log in to my admin panel, the login keeps timing out whatever I do. Our test system had the same problem but a reboot solved the problem this time nothing seems to help. I use varnish and nginx. I have the following error in the log:

2020/04/16 09:25:05 [error] 819#819: *1859 upstream timed out (110: Connection timed out) while reading response header from upstream, client:, server: domain.us, request: "POST /domainadmin/admin/index/index/key/d6d372ad21c94d34761ce46c523430b8df2fe764ed9e7c8d902198396d6fb066/ HTTP/1.1", upstream: "", host: "domain.us", referrer: "https://domain.us/domainadmin/admin/index/index/key/d6d372ad21c94d34761ce46c523430b8df2fe764ed9e7c8d902198396d6fb066/"

Anyone seen this before?

1 Answer 1


This turned out to be an indexing issue, doing a reindex solved the problem.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.