0

I am trying to install MailChimp in the following way but unfortunately, it did not work for me.

  1. install the MailChimp library

composer require ebizmarts/mailchimp-lib

  1. Install MailChimp right version as per Magento version

composer require mailchimp/mc-magento2:100.1.37

after that, I am running following command

php bin/magento setup:upgrade

php bin/magento cache:clean

php bin/magento setup:static-content:deploy ar_SA
php bin/magento setup:static-content:deploy en_US en_GB

But above process did not help me.

Thanks for your support in advance.

| improve this question | | | | |
  • try this :- composer require mailchimp/mc-magento2 – Mohit Patel Apr 6 at 20:43
0

Follow the manual installation guide,

1-install composer
2-composer require mailchimp/mc-magento2
3-Download 'Mailchimp for Magento2
4-extract the contents in app/code/Ebizmarts/MailChimp
5-run setup:upgrade
6-run di:compile
6-run cache:flush
7-run indexer:reindex

| improve this answer | | | | |
0

I got an answer to this question. I follow the below step

  1. composer require ebizmarts/mailchimp-lib
  2. check the composer version as per my Magento version. I am using magento2.1.5 for that I used composer require mailchimp/mc-magento2:100.1.37

    https://github.com/mailchimp/mc-magento2/releases

  3. php bin/magento setup:upgrade
  4. php bin/magento setup:di:compile
  5. php bin/magento setup:static-content:deploy
  6. php bin/magento cache:flush
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.