0

I have a site running with 1.9.4.4. I would lite to update MySQL from 5.6 to 5.7 . Want to conform if 1.9.4.4 does support MySQL 5.7

Thank you

1 Answer 1

0

I hope you are doing great.

So far, I haven't check any recommended version for the SQL version particularly for the Magento version 1.9.4.4. The reason behind this, Magento is now more focused on Magento 2 as Magento 1 support and other security patches won't be available by this year in June.

However, SQL 5.6 and 5.7 are the recommended versions for Magento 2.3. https://devdocs.magento.com/guides/v2.3/install-gde/system-requirements-tech.html

May I ask why do you want to switch your SQL version? If it's working fine on the current Magento version then don't update your SQL version. So you can avoid any compatibility issues in the future. That would be my recommendation.

If you want to discuss further, feel free to DM me.

2
  • thank you for you reply. I have a project build in Laravel 7 want to host in same server which work better with MYSQL 5.7 so i was thinking to upgrade it but cant find any source if it support 1.9.4.4
    – riju
    Apr 6, 2020 at 4:48
  • You're Welcome! Oh yes, that's the case. If you are looking for some hosting server you can DM me. So we discuss further on it. Apr 6, 2020 at 8:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.