0

After submitting the email and password getting the below error. Kindly help me with this. As per the error login below is the error

 Warning: file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages:
error:14095126:SSL routines:ssl3_read_n:unexpected eof while reading in /home/decure/public_html/vendor/google/recaptcha/src/ReCaptcha/RequestMethod/Post.php on line 72
  • did you get a fix on it facing same issue – Faisal Mehmood Awan Apr 2 at 8:49
  • i have this issue too, anyone can help? – niceonelee Apr 2 at 9:02
0

Please enabled php extension fopen(). And restart the server once. After that it will be work.

Happy Coding. :)

| improve this answer | |
  • Still getting the same error – 55840 Apr 2 at 11:35
  • Did you enabled this ? And also restart the apache? – Mayur Sisodiya Apr 2 at 11:36
  • yes, enabled & restarting the apache server – 55840 Apr 2 at 11:39
  • Please flush the cache and do the work. – Mayur Sisodiya Apr 2 at 11:40
0

Its an openssl problem caused by upgrading to openssl 1.1.1e ( or on cpanel servers to ea-openssl11-1.1.1e ).

Either need to upgrade to openssl 1.1.1f , or downgrade to previous version ( 1.1.1d ) until other fixes are available

Links :

| improve this answer | |
0

On a cPanel/WHM powered servers do:

$yum info ea-openssl11

If you see Version : 1.1.1e do the

$yum downgrade ea-openssl11

to get Version : 1.1.1d back.

You may need to restart PHP-FPM service.

Reference: https://forums.cpanel.net/threads/openssl-errors-in-php-scripts-after-upgrade-to-86-0-17.669905/

| improve this answer | |
0

From inside WHM you can now upgrade openssl to version 1.1.1f manually.

In terminal, $yum upgrade ea-openssl11

Once completed, $yum info ea-openssl11 to ensure you have installed Release 1.1.1f

You will then need to restart PHP-FPM Service in WHM

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.