0

While Saving a Product I get this error A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. Out of 145 Products with the same AttributeSet, I have 5 that display this error. I have search Magento and there are many incidents reported but none when saving a product. I have tried flushing cache, reindexing, installed an extension that should detect conflicts and nothing works. My last resort is to ask the questions with the hopes that someone who has solved this problem sees this post. Running Magento 2.3.4 on Centos 7.7 WHM 86.0.17 PHP 7.2.29

3
  • Please check the your log error Commented Apr 2, 2020 at 3:31
  • Please specify magento version
    – Amit Bera
    Commented Apr 2, 2020 at 7:04
  • I eventually found out the number of PHP max_input_vars was too low. Once I Increased max_input_vars to 10000 the problem was resolved. The reason we require such a high number is because the person who manages eBay and Amazon products did not want to use attribute sets. Commented Aug 9, 2023 at 12:45

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.