0

I'm using extension Cm_RedisSession to enable Redis, when i change a js file in media/js folder, and when I reload the browser it still didn't change, i already did these:

  1. Delete var/cache , var/session
  2. Flush Magento Cache
  3. Delete Browser Cache
  4. Using other browser and pc
  5. Flush Redis Cache redis-cli flushall
  • Please check is there any access log when requesting the js file edited and also check is there any CDN using – L.C. Echo Chan Mar 6 at 8:50
  • @L.C.EchoChan i'm using cloudflare CDN – jojo Mar 6 at 9:57
  • CDN will do a caching on the JS file. It will take times to update the JS file. – L.C. Echo Chan Mar 6 at 10:46
  • Try to enable the Development Mode on cloudflare to see solve or not – L.C. Echo Chan Mar 6 at 10:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.