1

On composer outdated I found several lines similar to this

Package zendframework/zend-view is abandoned, you should avoid using it. Use laminas/laminas-view instead.

How can I switch from zendframework to laminas?

Currently using version 2.3.4

1 Answer 1

3

Zend Framework has been outdated however Magento 2.3.4 still references Zend Framework rather than swapping to the now supported Laminas Framework. There's nothing for you to do here, better to wait for Magento to resolve it. See Github issue here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.