0

Why Magento2 Admin Panel is too much slow and keeps on loading ?

slow

2

Hope this three commands will solve your problem

php bin/magento se:up
php bin/magento setup:static-content:deploy -f
php bin/magento s:d:c

also enable the cache

php bin/magento cache:enable

or else try uninstall the theme

php bin/magento theme:uninstall
| improve this answer | |
0

whether you made any changes at backend code regarding functionality?

| improve this answer | |
  • I have added custom theme at the backend now want to activate it through admin but it keeeps on loading – Anonymous Record Feb 28 at 9:54
0

Enable caches. This can make your work more productive. :)

| improve this answer | |
  • I have newly installed magento and uploaded a custom theme – Anonymous Record Feb 28 at 9:52
0

Try this

rm -rf var/cache/ generated/code pub/static/frontend pub/static/adminhtml
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f
php bin/magento setup:di:compile
sudo chmod -R 777 var/ pub/ generated/

This will fix the problem

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.