0

robots.txt

Disallow: /checkout/

still, myweb.com/checkout/cart/ Google still crawls, I have set robots from admin.

Thank You!

1 Answer 1

0

Have you added User-agent to your robots file?

Can you see your file when accessed directly {your_domain}/robots.txt?

Also don't forget to flush cache after you have updated this settings.

To verify that you file works correctly you can use google tool: https://support.google.com/webmasters/answer/6062598?hl=en&ref_topic=6061961

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.