1

I have tried but not working.

To increase session to time for Admin :

Stores -> Configuration -> Advanced -> Admin -> Security -> Admin Session Lifetime (it must be in seconds).

Uncheckd uses System value option and add your value in the textbox.

The Minimumm second is 60 and the Maximum is 31536000 (for one year).

Refer below screenshot for more details. Can you please help how to increase session log out time.

  • Have you run cache flush command after it? – kunj Feb 20 at 11:00
  • yes. I have run setup: upgrade static-content:deploy and cache flush. all run – Hansraj Systematix Feb 20 at 11:32
  • Try after removing browser cookie and cache. – kunj Feb 20 at 14:10
  • Yes, but still not working – Hansraj Systematix Feb 26 at 12:25
1

Check your php configuration for the session.gc_maxlifetime value, it must be equals or greater than you set in settings.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.