-1

I have installed magento 2 several times on my local machine with php 7.2 and os is Ubuntut 18.40 but when i am trying to install magento 1.9 on my machine i am getting this error.

PHP extension "mcrypt" must be loaded.

i have tried each and every solution given on the internet and ran every command,installed 7.1 ,5.1 and re installed 7.2 but this error is still occuring

solutions i have tried are

https://php.tutorials24x7.com/blog/how-to-install-mcrypt-for-php-7-on-ubuntu-1804-lts

https://websiteforstudents.com/install-php-7-2-mcrypt-module-on-ubuntu-18-04-lts/

and many more please give me a solid solution for solving this issue.

Thanks in advance :)

0

This problem is actually for Php 7.2 or greater so i have to run multiple xampp for installing magento 1 on my machine this solved my problem.

https://www.youtube.com/watch?v=t7Sxe7A3JRw&feature=youtu.be

:)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.