1

While upgrading Magento from Magento 2.2 to Magento 2.3 or Installing Magento 2.3.4 version, Module name Magento_GoogleShoppingAds taking much time to install.

Is this expected?

Does any one faced this issue? Any tip to remove module from installation?

2
  • please if the solution below worked for you , mark it as correct answer Jul 28, 2020 at 10:55
  • @AhmedChouihi i used php -dmemory_limit=5G bin/magento setup:upgrade that works well.
    – Softec
    Jul 30, 2020 at 7:59

1 Answer 1

2

Try editing php.ini with sudo nano /etc/php/7.3/apache2/php.ini and change

max_execution_time = 18000
max_input_time = 1800
memory_limit = 1024M

Then restart apache with sudo service apache2 restart and refresh the browser

I had to wait a while but finally it worked

1
  • Thanks for your answer but when I type sudo service httpd restart (As I use Fedora 30) , I got this error : Failed to start the Apache HTTP Server Aug 18, 2020 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.