0

When I access my website I get the php v error

Magento supports PHP 7.1.3 or later. Please read Magento System Requirements. 

But I have php 7.3.13

enter image description here

What am I missing?

I have checked these documentation but it didn't help. When trying to upgrade to 2.3.2 getting a php version error

"Magento supports PHP 7.0.2, 7.0.4, and 7.0.6" error message when I have PHP 7.2.12

https://community.magento.com/t5/Installing-Magento-2-x/Magento-2-3-quot-Magento-supports-PHP-7-0-2-7-0-4-and-7-0-6-or/td-p/119379

3
  • 1
    Can you also confirm that the webserver is running PHP 7.3.x? I'd recommend adding a line <?php phpinfo();exit; ?> on the first line of {magento_root}/pub/index.php so it'll load a phpinfo page and show you what's actually running via the server. Commented Feb 4, 2020 at 16:09
  • can you check with php cli version? Commented Feb 5, 2020 at 5:06
  • Yeah the Core was running 7.0.33. After updating it works perfectly. Thanks :) Commented Feb 5, 2020 at 8:31

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.