0

I have setup the corn command using crontab -e command.

MAILTO=""
* * * * * /usr/bin/php7.2 /var/www/vhosts/hostname/httpdocs/bin/magento cron:run --group="test"

I have created module to run CRON job automatically. But it is not working automatically.

Instead when I hit command 'php bin/magento cron:run' it works. I am surprised CRON task is performing manually but not automatically.

1 Answer 1

0

My bad. It is working fine now. The actual issue was with the user setting up the CRON job. I was setting the CRON job with root user. Later I set up the same CRON using developer user having ftp access and it worked perfectly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.