0

I have Magento site in 2.3.3 version, I have created the attribute set in the admin side using the default Magento attribute set option. - https://prnt.sc/qs3wiq

on my site like 100000+ products with different attribute options.

but when I open attribute set option - https://prnt.sc/qs3wsm

so gives this error( AW, Snap error )

I think this issue is loading because one attributes have many options.

but how can I solve this problem Please anyone tell me.

I have tierd to solve this problem.

6
  • Add exact error. – Dhaduk Mitesh Jan 24 '20 at 6:00
  • the exact error I can not put in question because the image is not uploaded in question so I can put error text into the question. – Rohit Gohel Jan 24 '20 at 6:15
  • Try to upload it in question. – Dhaduk Mitesh Jan 24 '20 at 6:16
  • yes mitesh I can try many times but the image is not upload – Rohit Gohel Jan 24 '20 at 6:20
  • just out of interest, how do you manage 100000+ products? Images updates, price changes, descriptions etc ? – paj Jan 24 '20 at 19:15
1

This could be the max_input_vars problem but without seeing more of your code I am not sure.

Set max_input_vars to 10000 in php.ini and restart your web server (or php-fpm) and then give it another go.

5
  • but this issue is the default. we can not customize anything for that. we can only import the product. – Rohit Gohel Jan 24 '20 at 8:54
  • If you run phpinfo what do you get for max_input_vars? – Mavis Bacon Jan 24 '20 at 9:32
  • in phpinfo max_input_vars 1000 – Rohit Gohel Jan 24 '20 at 10:08
  • Update it to 10000 and give it another go. Remember to reset the web server - apache, nginx, php-fpm or whatever is reading the php.ini file. – Mavis Bacon Jan 24 '20 at 10:35
  • Okay I will check... – Rohit Gohel Jan 24 '20 at 11:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.