0

I have set

Under Mail Sending Settings make sure Disable Email Communications is set to No. Also verify your Host and Port fields if you are using any external mailing server.

Got to Stores -> Configuration -> Sales -> Sales Emails

Under General Settings tab, choose Asynchronous sending to Disable

Under Order tab Enabled to Yes...

but still not working...Please let me know the answer.

  • Make sure your cronjobs are working. Also make sure you server (if dedicated) can send out emails – master Jan 9 at 9:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.