1

I perfectly configured the authorize.net and when I place order I get the error as "Invalid request. Please check your formatting."

I have also checked the currency format in both payment method currency, and accepted currency and both are fine.

I also tried by using other cards like visa, discover ,jcb, etc but I get the same error.

When I see in the unsettled payment reports in the sandbox account no payment transactions are visible.

Error code when order is placed

The above image shows the error when "place order" button is pressed.

0

After a long time in searching i found that the error came from init.js which came from the cardinalcommerece (https://cardinaldocs.atlassian.net/wiki/spaces/CC/pages/100401153/Error+Codes)

The solution is go to

Stores->Configuration->Payment Method->Secure 3D->

turn off Enable for Authorize.net

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.