0

Please help me to find out the issue of "Whoops, our bad...". I have tried other solution but not getting success.

magento-

  • I followed it but not getting success. magento.stackexchange.com/questions/110468/… – RK7002 Dec 24 '19 at 9:41
  • Are you getting this error on all admin pages or any specific page? – DJ Dev Dec 24 '19 at 9:55
  • only admin pages right now. store URl working fine – RK7002 Dec 24 '19 at 10:21
  • I think any extension is doing conflict. Can you try to disable custom modules? Earlier I also got this type of issue for CMS page and it was due to custom extension. – DJ Dev Dec 24 '19 at 10:23
  • Now its working. Actually I have added custom admin panel URL when doing installation first time. But that UEL is not working right now. So, I have check the admin URL using cmd and hit in the browser. Now its working fine – RK7002 Dec 24 '19 at 10:29
1

1) Please check Magento file permission, specially pub/static , var/ , generated

2) Check your /etc/apache2/apache2.conf

<Directory /var/www/>
    Options Indexes FollowSymLinks
    AllowOverride All
    Require all granted
</Directory>

3) Check .htaccess at root of magento, is it available or not.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.