1

I'm working on theme integration. I have download one theme and follow its documentation step that replaces AAP and pub folder and then runs this command php bin/magento setup:upgrade. But when I tried it then getting error as attached in image. please help me to resolve it.

enter image description here

9
  • can you check in magento_new/app/bootstrap.php file available and are all directory available inside vendor directory ? Dec 23 '19 at 12:19
  • Not there is not available bootstrap file. But this app folder i have copied from which theme i have downloaded.
    – RK7002
    Dec 23 '19 at 12:21
  • @AnsarHusain What can i do for that bootstrap.php?
    – RK7002
    Dec 23 '19 at 12:21
  • can you first run "composer install" command ? Dec 23 '19 at 12:21
  • ok i can run composer install command. but once need to confirm that i have instal in magento_new direcoty/ correct? or need to install in app/ directory?
    – RK7002
    Dec 23 '19 at 12:23
0

You should reset file magento_new/app/bootstrap.php and all the Magento core files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.