0

I'm using Magento 2.3.3 and I have a very annoying problem with the swatches.

When I click on size/color, the picture will show the standard placeholder, but if I take a look at the json, the picture will be generated ONLY as a thumbnails: large and medium are not found and for this reason, magento shows the placeholder.

Here is the picture enter image description here

And here is the json: enter image description here

The weird thing is that the pictures are generated in the cache, but Magento doesn't get them. I tried to change the view.xml of the theme. I tried doing the catalog:images:resize. Nothing!

This problem is driving me crazy! I need your help

Thanks!

2
  • can u please check with simple products. Is there available product picture or thumbnail? – Naresh Rupareliya Dec 22 '19 at 3:00
  • It is available picture, but it is in low resolution and if I check the json, it will generate only thumbnails as well. – Gerardo Siano Dec 22 '19 at 7:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.