I have looked through this site for the answer, it seems i can find similar parts but not the exact answer.

we are using Magmi and the products are uploading fine, but the images have the exclude radio button checked. also the image label is blank. this is a configurable product and once i uncheck the radio button the product shows up fine and the configurations are correct.

thank you in advance enter image description here

enter image description here

enter image description here

closed as off-topic by Matthias Zeis, brentwpeterson, Keyul Shah, Moose, Marius Nov 20 '14 at 6:14

  • This question does not appear to be about the Magento e-Commerce platform within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    This question appears to be off-topic because it is about a third party extension. – Matthias Zeis Nov 19 '14 at 21:49
  • This i don't think is off topic, this is magento related. why guys like you can't answer but comment saying it is off topic. as far as there is not separate forum for this plug in it is still Magento related. – iSrini Jan 31 '17 at 0:13

By default the base image will be excluded unless you prefix its path with a + sign:

        image
+http://foo.com/images

You can also try including labels within the media_gallery column by separating the label & path with ::

                         media_gallery
http://foo.com/image.png::front view, http://foo.com/image.jpg::back view

For more details, see: http://www.blinkdata.com/magmi-image-attributes-processor/

  • 1
    Also -- if you're editing the data in excel you'll have to escape the + with a single quote: '+ – Bitter Jul 23 '14 at 21:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.