I've installed a module which didn't work as expected.

As a fix I tried changing the admin use parameter in the config.xml as i noticed it was the old router coding style.

After changing <use>admin</use> to <use>customadminurl</use> the admin panel is now inacessible. It just returns 404 error page.

                        <ordercomment before="Mage_Adminhtml">Tech18_OrderComment_Adminhtml</ordercomment>

I've tried to change the routing to the new style without the use parameter, but this didn't fix it.


I've tried:

  • purging cache via n98-magerun
  • revert changes
  • checking conflicts via n98-magerun
  • reindexing
  • disabling the module
  • Changing admin url to non-custom (default "admin") both in database and local.xml
  • Checking rewrites table
  • checking all log files
  • checking core_config_data for issues
  • enabling security, backwards extension compatibility in

( https://marketplace.magento.com/18thtechnology-order-notification-of-creator.html#bv_questions)

  • May be redis related - n98-magerun does not seem to purge redis cache. Commented Dec 14, 2019 at 15:37

1 Answer 1


It was just a redis cache issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.