0

I have implemented Magento 1.9 and whenever I use varnish I am not able to login to the admin-panel. Since I have used Redis to stored session and cache, the folders related to these are empty. I have checked other similar post, but none of those worked.

5
  • follow link: magento.stackexchange.com/questions/160829/… – Ranjeet Kumar Dec 13 '19 at 11:05
  • I believe I have checked all similar questions here, therefore I am asking. I do not think the answer is to change the value of max_input_vars. I think it has to do something with varnish setting or the form key – Prakash Dec 13 '19 at 14:35
  • Yes it's session/cookie issue for that check with private window – himansu Dec 13 '19 at 16:16
  • If you disable Varnish and Redis, does it work? – Marisa Dec 13 '19 at 22:26
  • If I disable varnish, it works – Prakash Dec 15 '19 at 2:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.