0

we get the below error when we install Intercom on Magento 2.3.3 ver problem

https://i.ibb.co/qxSbXSX/2019-12-06-124841.jpg

1 Answer 1

0

Try to run command like..

composer config repositories.compactcode-base git [email protected]:CompactCodeEU/base.git && composer config repositories.compactcode-intercom git [email protected]:CompactCodeEU/intercom.git

composer require "compactcode/intercom:dev-master"

php bin/magento setup:upgrade

Follow this link

Hope this will help you!

4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.