0

I have retained 'No' for 'Related Video' in Stores > Configuration > Catalog > Product Video >

But, after I play the video on Product page, the related videos are displayed.

Is this a bug? How to fix this? Configuration Section for Product Video

Have run command:

php bin/magento c:f 

Related Video Shown

Related Video Slider on pause

  • Clean the cache. Run command : php bin/magento c:f – Chirag Parmar Dec 6 '19 at 7:38
  • @ChiragParmar Yes, have run the command. Still after video ends, Related video grid comes up. – Shailesh Dec 6 '19 at 8:33
  • So the issue is related videos ? When you pause or stop video, related videos are come. Is this issue ? – Chirag Parmar Dec 6 '19 at 8:55
  • @ChiragParmar Yes, as mentioned in title issue is with Related video... even though I have retained 'No' setting for Related Video, they are still showing. – Shailesh Dec 6 '19 at 9:02
  • I tried many things. youtube settings for related videos "No" is not working. – Chirag Parmar Dec 6 '19 at 9:04
0

For related videos issue, you have to set its height= 289px. This 289px height solved my problem. I hope it will help you too also.

  • Is it working for you @Shailesh ? – Chirag Parmar Dec 6 '19 at 9:55
  • As mentioned in our personal chat, for this workaround... will have to reduce height in the expanded gallery view too, which will not gel well. – Shailesh Dec 19 '19 at 10:37
  • Yes. I know it. But I think there is no other option for it. – Chirag Parmar Dec 19 '19 at 11:19
  • There should be, I hope Magento Team looks into this. As Product video is an important section and if other videos show up there, that would be misleading to the Users. – Shailesh Dec 19 '19 at 12:13
  • Its not magento problem. Its youtube problem. – Chirag Parmar Dec 20 '19 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.