3

I am using production mode in magento, but in frontend it is showing Maintenance mode is enabled.

I am new in magento. Please guide me. Thanks in advance.

New contributor
Texas is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Clean your caches and flush your site. Run this code : php bin/magento cache:flush – Chirag Parmar Dec 3 at 10:25
3

Check in your root directory their is var folder, under that find maintenance.log and delete it.

Second method is run below mentioned command in your terminal:

php bin/magento maintenance:disable

In the end, run this command:

php bin/magento cache:flush
  • ok I am trying this. – Texas Dec 3 at 10:26
  • It's working. thanks. – Texas Dec 3 at 10:41
  • my pleasure. :) – temper Dec 3 at 10:43
1

Run from command line (using correct user and php):

sudo -u www-data php bin/magento maintenance:disable

Your Answer

Texas is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.