1

I have a problem with this module: https://marketplace.magento.com/mageplaza-module-smtp.html

Everytime I click on Test Now (send a test email), it throws me the following error

enter image description here

I have read tons of problems and all of them says that you need to download the latest core module, I did that and did not work either. The exception.log and system.log have no errors about this, report folder neither.

The weird thing is that I have this module (older version) installed in other shops, and is working perfectly, but if I try to move the module to this store, it does not let me to activate the module, the Save Config button gets disabled.

I want to install this new version of smtp and core.

Thanks!

  • How did you install? Using composer or add module in folder? – Rohan Hapani Nov 27 '19 at 16:50
  • I have tried both, but I tried more using folder installation – Oscar Vazquez Nov 27 '19 at 17:11
  • Now, it's running successfully? – Rohan Hapani Nov 27 '19 at 17:40
  • Hello, i solved the issue, I will post it as answer. – Oscar Vazquez Nov 27 '19 at 18:04
0

After many attempts I solved this problem.

I installed an older version of SMTP (1.2.11) module and the latest of Core module.

The core module was installed via composer.

The SMTP module was installed with folder method.

This worked for me, it seems that it was a license key issue, because on Mageplaza site, I have a license key with the SMTP version 1.2.11

Greetings!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.