0

We were upgrading our store from Magento 2.2.8 to Magento 2.3.3 and encountered some issues with the SagePay Suite PI integration.

On the checkout, when trying to load the form, the loading never finishes. In the console, we are seeing the following errors:

GET https://live.sagepay.com/api/v1/js/sagepay-dropin.min.js net::ERR_ABORTED 404 (Not Found)

Uncaught Error: Script error for:https://live.sagepay.com/api/v1/js/sagepay-dropin.js

We are running Magento ver. 2.3.3 and Ebizmarts Sage Pay Suite 1.3.7

Check the below screenshot for more information.

1

Greg, This is fixed on version 1.3.8 Please get in touch or update via Composer.

5
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review
    – Jarnail S
    Nov 21 '19 at 19:25
  • 1
    This actually fixed the problem... The module was installed manually and purchased through Magento Market place. I would suggest updating the module on Magento Market place or at least inform them of the possible issue they might face. Thanks Pablo!
    – Greg
    Nov 22 '19 at 9:26
  • @Jai it does apparently. Nov 22 '19 at 20:31
  • Cheers @Greg . Glad it worked. Nov 22 '19 at 20:31
  • Great to know that (y)
    – Jarnail S
    Nov 23 '19 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.