0

I have used Magento 2 with 2 store view and My default store is English and set Category Link in Mega Menu but when i change my Store view from English to french that category link goes to 404 page.

As the category shows in Menu too.

0

Go to Admin > Catalog > Categories > Switch the french store view (in the top left) > Select your category > then check if the category is enabled.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.