2

I don't know why it is not accessing my orders page in backend admin, When I navigating to Admin dashboard -> Sales -> Orders. I am having this issue "The store that was requested wasn't found. Verify the store and try again." I cannot able to see my orders list, I can able to see an order from customers view but not in orders.

In logs, I have below text

    main.CRITICAL: The store that was requested wasn't found. Verify the store and try again. [] []
[2019-11-18 23:27:17] main.INFO: Broken reference: the 'global_notices' element cannot be added as child to 'global.notices', because the latter doesn't exist [] []
[2019-11-18 23:27:17] main.INFO: Broken reference: the 'logo' element cannot be added as child to 'header', because the latter doesn't exist [] []
[2019-11-18 23:27:17] main.INFO: Broken reference: the 'global.search' an element cannot be added as a child to 'header', because the latter doesn't exist [] []
[2019-11-18 23:27:17] main.INFO: Broken reference: the 'user' element cannot be added as child to 'header', because the latter doesn't exist [] []
[2019-11-18 23:27:17] main.INFO: Broken reference: the 'menu' element cannot be added as a child to 

Please help me to fix this issue. I have a project deadline. below is the attachment. Please suggest the best solution for this, I tried a few solutions from StackOverflow but no luck. Thank you.

enter image description here Issue at Sales-> Orders Grid

enter image description here My stores table Please let me know how to fix it

3
  • Have you deleted any store from backend? Nov 19 '19 at 12:28
  • No, I haven't deleted any store. I have multiple stores but not deleted any, default having this problem, All other stores working properly.
    – Jdprasad V
    Nov 19 '19 at 13:15
  • I have updated the query, can you look into it @DhadukMitesh Thanks
    – Jdprasad V
    Dec 11 '19 at 15:09
1

What version of Mailchimp module do you have? this is an old issue, and you can fix it updating them module to the current version. Take a look at https://github.com/mailchimp/mc-magento2/releases to know what version you must install

0

I got resolved this issue which is causing by 3rd party Mailchimp module, I uninstalled it and the cache flushed then I got resolved the issue.

  • Might be Mailchimp using any store access as default or some other, so It was conflicted.
  • I disabled and installed another third-party module which is working currently as expected.

Thank you @DhadukMitesh to looking into the issue finally I fixed myself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.