0

I have installed the docker and my Magento project deployed on docker, the issue is CLI command is taking too much time to execute.enter image description here

1
  • In case you have xdebug enabled, you can try disabling it to see if something changes
    – Marius
    Nov 19, 2019 at 10:46

1 Answer 1

0

Try to run

bin/magento cache:enable

Also, check mount options. As I can see, you use Ubuntu at least 18.04 version. That means that you can try to use nfs4, tcp, no-lock and so on in folders mount options. Sorry, I'm not an expert in docker but had the same issue with vagrant and enabling caches, configuring mounting options and rebooting the machine helped me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.